Leute, patcht euer MT!

Movable Type Publishing Platform: Movable Type 3.15 released

Version 3.15 fixes a vulnerability in the mail sending packages for all Movable Type versions which allows malicious users to send email through the application to any number of arbitrary users.

For those users who don’t want to do a full upgrade just yet, we are also making this fix available in the form of a plugin: zip (1K) or tar/gz (1K) archive. This plugin is compatible with all 3.x versions as well as v2.661 (and perhaps even older versions although they haven’t been tested)

Einen Kommentar schreiben:

Bitte schreib' in das folgende Feld die Zahl 123: